
<!DOCTYPE html>
<!--==================================================
==================START: HEADER====================-->
<html lang="en">
	<head>
		
		<!--
macro: mainmeta (MCD 201610140350)
current date: 20201021000053
template: 
currentrequest: /apps/pbcs.dll/article?avis=IO&date=20201020&category=ENTERTAINMENT&lopenr=201029988&Ref=AR
currentrequestunmodified: /entertainment/20201020/movie-review-its-funny-and-charming-but-the-opening-act-shows-that-stand-up-comedy-isnt-all-laughs
@templatetype: /apps/pbcs.dll/article?avis=IO&date=20201020&category=ENTERTAINMENT&lopenr=201029988&Ref=AR
@pagetype: article
app version: 2.0.482
-->
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta property="og:site_name" content="Orion Gazette - Orion, IL" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" /> 
<meta name="msvalidate.01" content="7E15F9269E2CE66F2A488ABB04B5015E" />

		<title> Movie review: It&#x2019;s funny and charming, but &#x2018;The Opening Act&#x2019; shows that stand-up comedy isn&#x2019;t all laughs - Entertainment - Orion Gazette - Orion, IL - Orion, IL</title>
<!-- Meta Tags - Global Article6 guid: B21A9652-89DE-3907-E053-0100007F8F06-->
<meta name="description" content="Movies about stand-up comics haven&#x2019;t exactly flooded the market or even become known as a genre, but they do pop up now and then. Joaquin Phoenix played a guy who wanted to be one in &#x201c;Joker.&#x201d; Adam Sandler took Seth Rogen under his wing to make him a better one in &#x201c;Funny People.&#x201d; Tom Hanks and Sally Field were both looking for the big break on the stand-up stage in &#x201c;Punchline.&#x201d;The newest entry is a sweet, simple, low-budget film called &#x201c;The " />
<meta property="bt:pubDate" content="20201020T08:28:02Z">
<meta property="bt:modDate" content="20201020T08:28:00Z">
<meta property="bt:keywords" content="ed-symkus">
<meta property="bt:author" content="Ed Symkus More Content Now">
<meta name="twitter:title" content="Movie review: It's funny and charming, but 'The Opening Act' shows that stand-up comedy isn't all laughs">
<meta name="twitter:description" content="Movies about stand-up comics haven&#x2019;t exactly flooded the market or even become known as a genre, but they do pop up now and then. Joaquin Phoenix played a guy who wanted to be one in &#x201c;Joker.&#x201d; Adam Sandler took Seth Rogen under his wing to make him a better one in &#x201c;Funny People.&#x201d; Tom Hanks and Sally Field were both looking for the big break on the stand-up stage in &#x201c;Punchline.&#x201d;The newest entry is a sweet, simple, low-budget film called &#x201c;The ">
<meta property="og:title" content="Movie review: It's funny and charming, but 'The Opening Act' shows that stand-up comedy isn't all laughs"/>
<meta property="og:description" content="Movies about stand-up comics haven&#x2019;t exactly flooded the market or even become known as a genre, but they do pop up now and then. Joaquin Phoenix" />
<meta name="author" content="Ed Symkus More Content Now">
	<meta name="twitter:card" content="summary_large_image">
	<meta name="twitter:image" content="https://www.oriongazette.com/storyimage/IO/20201020/ENTERTAINMENT/201029988/AR/0/AR-201029988.jpg&MaxW=1200&MaxH=630">
	<meta property="og:image" content="https://www.oriongazette.com/storyimage/IO/20201020/ENTERTAINMENT/201029988/AR/0/AR-201029988.jpg">
	<meta property="og:image:width" content="1920">
	<meta property="og:image:height" content="1080">
	<meta property="vf:unique_id" content="siteIO-pub320-B21A9652-89DE-3907-E053-0100007F8F06">
	<link rel="canonical" href="https://www.oriongazette.com/entertainment/20201020/movie-review-its-funny-and-charming-but-the-opening-act-shows-that-stand-up-comedy-isnt-all-laughs"/>
<link rel="amphtml" href="https://www.oriongazette.com/entertainment/20201020/movie-review-its-funny-and-charming-but-the-opening-act-shows-that-stand-up-comedy-isnt-all-laughs?template=ampart">
<script type="application/ld+json">
  {
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
		"@type": "WebPage",
		"@id": "https://www.oriongazette.com/entertainment/20201020/movie-review-its-funny-and-charming-but-the-opening-act-shows-that-stand-up-comedy-isnt-all-laughs"
	},
    "headline": "Movie review: It&#x2019;s funny and charming, but &#x2018;The Opening Act&#x2019; shows that stand-up comedy isn&#x2019;t all laughs",
    "image": {
       "@type": "ImageObject",
       	"url":"https://www.oriongazette.com/storyimage/IO/20201020/ENTERTAINMENT/201029988/AR/0/AR-201029988.jpg",
       	"height": 1080,
       	"width": 1920
    },
    "url": "https://www.oriongazette.com/article/20201020/ENTERTAINMENT/201029988",
    "thumbnailUrl": "https://www.oriongazette.com/apps/pbcsi.dll/bilde?Site=IO&Date=20201020&Category=ENTERTAINMENT&ArtNo=201029988&Ref=AR",
    "dateCreated": "20201020T14:28:02Z",
    "datePublished": "20201020T14:28:02Z",
    "dateModified": "20201020T14:28:00Z",
    "author": [{"@type":"Person","name":"Ed Symkus More Content Now"}],
    "creator": "Ed Symkus More Content Now",
    "publisher": {
       "@type": "Organization",
       "name": "Orion Gazette - Orion, IL",
       "logo": {
         "@type": "ImageObject",
         "url": "https://www.oriongazette.com/Global/images/head/nameplate/il-orion_logo.png"
       }
    },
    "articleSection": "Entertainment",
    "keywords": ["Entertainment","IL_Aledo - aledotimesrecord.com","IL_Benton - bentoneveningnews.com","IL_Cambridge - cambridgechron.com","IL_Canton - cantondailyledger.com","IL_Carmi - carmitimes.com","IL_Chester - randolphcountyheraldtribune.com","IL_DuQuoin - duquoin.com","IL_Flora - advocatepress.com","IL_Galva - galvanews.com","IL_Geneseo - geneseorepublic.com","IL_Harrisburg - dailyregister.com","IL_Kewanee - starcourier.com","IL_Macomb - mcdonoughvoice.com","IL_Marion - dailyrepublicannews.com","IL_Murphysboro - murphysboroamerican.com","IL_Newton - pressmentor.com","IL_Olney - olneydailymail.com","IL_Orion - oriongazette.com","IL_Pontiac - pontiacdailyleader.com","IL_Teutopolis - teutopolispress.com","IL_West_Frankfort - dailyamericannews.com","GH_More_Content_Now - morecontentnow.com","Movies","GH_MCN - Articles","GH_MCN_INTERNAL - Featured/Carousel","Reviews","ed-symkus"],
    "isAccessibleForFree": "false",
	"hasPart":
	{
		"@type": "WebPageElement",
		"isAccessibleForFree": "False",
		"cssSelector" : ".paywall-is-accessible-for-free"
	},
	"isPartOf": {
    "@type": ["CreativeWork", "Product"],
    "name" : "Orion Gazette",
    "productID": "oriongazette.com:standard"
	}
  }
</script>
<meta property="fb:app_id" content="153396548069112"/>
<meta name="twitter:site" content="@OrionGazette">
<meta property="og:type" content="article"/>
<meta property="article:opinion" content="false"/>

		<script type="text/javascript">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</script>
				        <link rel="stylesheet" type="text/css" href="https://fonts.googleapis.com/css?family=Oswald:300,400,700|Roboto+Condensed:400,400i,700,700i|Crimson+Text:400,400i,700,700i|Rubik:400,500,700,900" crossorigin="anonymous" />
        <link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css" type="text/css" crossorigin="anonymous" />
        <link rel="stylesheet" href="//cdn.gatehousemedia.com/assets/css/2.0.482/default.min.css" type="text/css" crossorigin="anonymous" />
		<style type="text/css">
	/*legacy-header*/
	.legacy-header #baseLeaderboard {
		margin-top:25px;
	}
	#header-content div#slidingBillboard.ad.text-center {
		padding: 0;
		margin: 0;
	}
	#article > div > section.article-v2-left > div.ad-container { clear: both; }
	@media only screen and (max-width: 768px) {
		#buckets > div.article-extra > h4.chatter-title {
		    font-size: 2em;
		}
	}
	section.article-v2-right > div.article-body.p402_premium > div.vendor-logo.byline-item > img{
		max-width: 150px;
	}
	#apoc-breaking-wrapper{position: relative;z-index:100;}
	article.summary .inner .related li {max-height:fit-content!important;}
    /*==== ARTICLE ======*/
    .ad-300x250{
	    height: auto !important;
    }
    .pgs-dpg-flex, .pgs-dpg-card, div.pgs-dpg-card > iframe, div.pgs-dpg-flex > iframe{
		max-width: 350px;
		max-height: 460px;
		overflow: hidden;
	}
		/*==== for taboola ======*/
    	.article-newsletter-signup,#dialog-message{
	    	display: none !important;;
    	}
    	@media only screen and (min-width: 768px) {
			#interstitial{display:none;}
		}
    	/*story strip article ad*/
    	/* cssUpdates branch*/
    	div.gh-slider-storyStrip > div.adInject > div > iframe {
			max-height:90px;
		}
    	/* cssUpdates branch*/
    	.gh-slider-caption h3:not(.is-truncated):not([style="word-wrap: break-word;"]){
			-webkit-line-clamp: 4;
		    text-overflow: ellipsis;
    	}
    	.article-meta-day,a:visited  {
			font-family: "Roboto Condensed","Helvetica Neue","Helvetica","Roboto","Arial",sans-serif;
			font-size: 18.662px;
			font-weight: bold;
			color: #698096;
			display: block;
			font-kerning: normal;
			text-rendering: optimizeLegibility;
			margin-bottom: 10px;
			text-decoration: none;
		}
		#flipp-promo {
		    max-width: 300px;
		    margin: 0 auto;
		    max-height: 250px;
		 }
    	/* Viafoura email & password fields in registration/signup screens */
	 	.viafoura .vf-forgot-pw-link, .viafoura .vf-account-form {
	 		display: none;
	 	}
    	/*  TERMS OF SERVICE LINK - under viafoura comments submit button */
    	.vf-terms-of-service { margin-left: 12px;}
		/* TOUT MID ARTICLE PLAYER */
		.tout-mid-article { display:block; margin-right:2.35%; width:100%; }
	/* MOBILE article story stack */
    .gh-article-storyStack {
        background-color: #f3f3f3;
        display: inline-block;
        width: 100%;
        height: 150vw;
    }
    .gh-stacked {
        display: inline-block;
        padding: 2vw 2vw 4vw 2vw;
        margin: 0 0 3vw 0;
        height: 25vw;
        width: 100%;
    }
    .gh-stacked figure {
        width: 20vw;
        height: 20vw;
        display: inline-block;
        float: left;
        /* margin: 0 3vw 0 0; */
    }
    .gh-stacked h3 {
        width: calc(100% - 4.8em - 1.618em);
	    font-size: 1.25em;
	    line-height: 1.3em;
	    float: left;
	    display: inline;
    }
    .gh-article-storyStack .slick-slide .image{min-height:80px !important;}
    .gh-article-storyStack .slick-slide a{display:block;height:100%;width:100%;border-bottom: 1px solid #454545;margin-bottom:5px;}
</style>
		<style>
@media screen and (min-width: 768px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:lightskyblue;}
}
@media screen and (max-width: 767px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:#039be5;}
}
</style>
				<script type="text/javascript">
			window.supportsLocalStorage = false;
			try {
				window.supportsLocalStorage = !!window.localStorage
				    && typeof localStorage.getItem === 'function'
				    && typeof localStorage.setItem === 'function'
				    && typeof localStorage.removeItem === 'function';
			} catch(e) {
				console.error('localStorage error', e);
			}
			if(window.supportsLocalStorage === false) {
				console.warn('localStorage is not supported on this browser.');
			}
		</script>
		<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery/2.1.4/jquery.min.js?20160411-3" crossorigin="anonymous"></script>
		<!-- Google Tag Manager -->
<script>
  //PAGE DATA
  __gh__coreData.pageData.type2 = "Article";
  __gh__coreData.pageData.error = __gh__coreData.pageData.type2 == "404" ? "404" : undefined;
  //USER
  __gh__coreData.user = {id:undefined,accessLevel:undefined};
  // Get clientside pieces from LocalStorage object
  if (window.supportsLocalStorage === true && typeof localStorage['_vxData'] != "undefined"){
    var _vxDataObj = JSON.parse(localStorage['_vxData']);
    __gh__coreData.user				= _vxDataObj;
  }
  //define main dataLayer for object for GTM
  window.dataLayer 	= window.dataLayer || [];
  dataLayer.push(__gh__coreData);
var __gh__gtm = {
	id:'GTM-WF5MZJ9'
};
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',__gh__gtm.id);
</script>
<!-- End Google Tag Manager -->
		<script async='async' src='//cdn.adsafeprotected.com/iasPET.1.js'></script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/gannett-network/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
		<!--[if lte IE 9]>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv-printshiv.min.js"></script>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
		<![endif]-->
		<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "9289482" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "https://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="https://b.scorecardresearch.com/p?c1=2&c2=9289482&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

		
	</head>
<!--================================================
==================END: HEADER====================-->

	<body class="__PAGETYPE__">
		
	<div id="fb-root"></div>
	
		<a href="#" id="backToTop"><i class="fa fa-chevron-up"></i></a>
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WF5MZJ9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

		<div id="wrapper-main">
				<script type="text/javascript">
  var TriggerPrompt = function(articleUrl, contentId) {
	if (!$(".p402_premium").length) {
		setTimeout(function(){ TriggerPrompt(articleUrl, contentId) }, 500);
		return;
	}
    var ARTICLE_URL = articleUrl ? articleUrl : window.location.href,
		CONTENT_ID 	= contentId ? contentId : 'everything',
		el 			= document.createElement('script'),
		url 		= '//survey.g.doubleclick.net/survey?site=_wtgatnajbju7u3zcdnjbdliza4' +
              '&url=' + encodeURIComponent(ARTICLE_URL) +
              (CONTENT_ID ? '&cid=' + encodeURIComponent(CONTENT_ID) : '') +
              '&random=' + (new Date).getTime() +
              '&after=1';
    el.setAttribute('src', url);
    var head = document.getElementsByTagName('head')[0] ||
        document.getElementsByTagName('body')[0];
    head.appendChild(el);
  };
  function pressplusAlternateAction() {
	__gh__webApp.paywall.showUserLoginForm();
  }
</script>

					<header id="header-main" class="header header-expanded no-gutter static clearfix">
			<div id="toprail">
	<div class="inner clearfix">
		<a id="button-nav-toggle"
			title="Navigation menu">
			<span class="hidden-sm hidden-xs">Sections</span>
			<i class="fa fa-fw fa-bars"></i>
		</a>
			<ul id="toprail-nav-left" class="list-inline"><li><a href="https://www.oriongazette.com/news" target="_top">News</a></li><li><a href="https://www.oriongazette.com/sports" target="_top">Sports</a></li><li><a href="https://www.oriongazette.com/entertainment" target="_top">Entertainment</a></li><li><a href="https://www.oriongazette.com/lifestyle" target="_top">Life</a></li><li><a href="https://www.oriongazette.com/obituaries" target="_top">Obituaries</a></li><li><a href="https://www.oriongazette.com/section/cars" target="_top">Cars</a></li><li><a href="https://www.oriongazette.com/jobs" target="_top">Jobs</a></li><li><a href="https://www.oriongazette.com/homes" target="_top">Homes</a></li><li><a href="http://www.marketplaceadsonline.com/marketplace/ILWest" target="_blank">Classifieds</a></li></ul>
		<ul id="toprail-nav-right" class="list-inline">
				<!-- JMETA MENU: SUBSCRIBE: count($items) = 0 -->
			<li id="toprail-search" class="hidden-sm hidden-xs">
											<div id="toprail-search-form">
								<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
									<script type="text/javascript">
	function searchArchive(archval){
		if(archval == 'archive'){
			document.location.href = 'http://nl.newsbank.com/nl-search/we/Archives?p_product=OGOB&p_theme=gatehouse&p_action=keyword';
		}else{
			return false;
		}
	}
</script>
<div class="input-group-btn">
	<button type="button" class="btn btn-default dropdown-toggle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="caret"></span></button>
	<ul class="dropdown-menu" id="searchparam_dd">
		<li data-type="site" class="selected">Site</li>
<li data-type="archive">Archive</li>
	</ul>
</div><!-- /btn-group -->
<script>
$(document).on('click', '#searchparam_dd li', function() {
	searchArchive($(this).data('type'));
});
</script>
									<input class="search-input" name="searchText" placeholder="Search this site" type="search">
									<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
								</form>
							</div>
							<i class="fa fa-fw fa-lg fa-search"></i>
			</li>
				<li id="toprail-weather" class="hidden-xs" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.oriongazette.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#toprail-weather"></li>
		</ul>
	</div>
</div>
						<div id="header-main-nameplate">
				<div id="header-main-left">
					<div id="header-main-logo">
						<a href="https://www.oriongazette.com">
							<img class="mainheadnameplate" src="https://www.oriongazette.com/Global/images/head/nameplate/il-orion_logo.png"  alt="Orion Gazette - Orion, IL" />
						</a>
					</div>
				</div>
				<div id="header-main-center">
					<!-- JMETA MENU: SUBSCRIBE: count($items) = 0 -->
				</div>
				<div id="header-main-right" class="hidden-xs">
					<div id="header-main-promo" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.oriongazette.com/section/?template=ajaxPromoWiz7" data-gh-fetch-html-dom="#header-main-promo"></div>
				</div>
			</div>
		</header>


<!--==================================================
==========================START: CONTENT===========-->
			<div id="content" class="clearfix">
				

<div class="alert"></div>
<div id="apoc-breaking-wrapper" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.oriongazette.com/section/breaking_ajax?template=breaking_ajax2" data-gh-fetch-html-dom="#apoc-breaking-wrapper"></div>
<div data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://cdn.gatehousemedia.com/gh-sites/global/breaking/breaking-special.html"></div>

				<div class="ad ad-billboard text-center" id='ad-base-leaderboard-article'>
	<div id="baseLeaderboard" data-size-mapping="baseLeaderBillboardArticle"></div>
	<div data-gh-object-loaded="false" 
		data-gh-object-offset="0" 
		data-secondLevel-7103="leaderboard_atf"
	data-secondLevel-mobile-7103="mobileweb-banner_top" 
			data-gh-object='{"method":"__gh__webApp.utilities.adsRefresh.init","data":{"id":"baseLeaderboard-adRefresh","orgId":"baseLeaderboard","loadNow":"false","container":"ad-base-leaderboard-article"}}'
				class="ad-refresh" 
					data-gh-lazy-ad-bucket-targeting='{"ad-type":"standard","slot":"Base Leaderboard","sov":"base ROS","refresh":"true"}' 
						data-dimensions="[[970,90],[970,250],[728,90]]" 
							id="baseLeaderboard-adRefresh" 
							 data-size-mapping="baseLeaderBillboardArticle" 
								 data-gh-object-parent-height="true"></div>
</div>

				<div id="wrapper" class="clearfix">
					<div id="buckets">
	<article class="full article-v2 loading" data-updated="20201020082803">
	<div class="inner">
		<h1 class="headline">Movie review: It&#x2019;s funny and charming, but &#x2018;The Opening Act&#x2019; shows that stand-up comedy isn&#x2019;t all laughs</h1>
		<section class="article-v2-left">&nbsp;</section>
		<section class="article-v2-right">
			        <figure class="thumb">
            <img class="image" src="https://www.oriongazette.com/storyimage/IO/20201020/ENTERTAINMENT/201029988/AR/0/AR-201029988.jpg&MaxH=200&MaxW=200" width="100%">
            <!--div class="image-caption">
                <div class="description">Will (Jimmy O. Yang) and Chris (Alex Moffat) try to promote their acts on radio. [RLJE Films]</div>
                <div class="credit"></div>
            </div-->
        </figure>
			<div class="article-body">
				<span class="byline-item">
					Ed Symkus More Content Now
				</span>
				<div class="article-meta">
					<div class="inner">
						<div class="article-meta-main">
							<h3 class="article-meta-day">Tuesday</h3>
							<span class="article-meta-date">Oct&nbsp;20,&nbsp;2020&nbsp;at&nbsp;8:28&nbsp;AM</span>
							<span class="article-meta-updated">Oct&nbsp;20,&nbsp;2020&nbsp;at&nbsp;8:28&nbsp;AM</span>
						</div>
					</div>
				</div>
				<br><br>
				<div class="inner">
					<p class="article-summary"></p>
					<p>Movies about stand-up comics haven&#x2019;t exactly flooded the market or even become known as a genre, but they do pop up now and then. Joaquin Phoenix played a guy who wanted to be one in &#x201c;Joker.&#x201d; Adam Sandler took Seth Rogen under his wing to make him a better one in &#x201c;Funny People.&#x201d; Tom Hanks and Sally Field were both looking for the big break on the stand-up stage in &#x201c;Punchline.&#x201d;<br><br>The newest entry is a sweet, simple, low-budget film called &#x201c;The Opening Act&#x201d; that&#x2019;s about a young man named Will (Jimmy O. Yang) whose goal in life is to get up in front of crowds and make them laugh.<br><br>A sequence at the top previews some nicely streamlined storytelling from writer-director - Stephen Byrne - himself a comic and actor - with a lot going on that doesn&#x2019;t rely on dialogue. There&#x2019;s Will, as a young boy, and his father, laughing together, watching stand-up acts on TV. Their living room setting stays the same, but the film keeps jumping forward in time as they continue watching and laughing (with the boy played by different actors) at the TV over the years. That part poignantly ends with adult Will (Yang) on the couch, still watching, but now alone, not laughing, his father obviously gone.<br><br>But his dream of doing what he&#x2019;s been watching is very much alive. The odds are against him. He&#x2019;s well aware that not many people make it in this profession. But when he&#x2019;s not at his day job, sitting in a cubicle, dealing with auto insurance claims for a demanding boss (Bill Burr), he&#x2019;s trying out material at open mic nights. He does get laughs from his audience, but he&#x2019;s only gone as far as a bar & grill in Steubenville, Ohio.<br><br>The first step of that dream would be to perform at his first real club. A piece of luck comes his way when more-experienced fellow open mic comic Quinn (Ken Jeong) can&#x2019;t do an out-of-town emcee gig at an improv club, and offers the spot to Will.<br><br>There&#x2019;s not a great deal of plotting to deal with here, which makes the film a little loose and more fun to watch. It quickly turns into a slice-of-stand-up comic-life story in which you can just sit back and keep track of Will&#x2019;s triumphs and travails and wonder if he&#x2019;ll beat those odds.<br><br>The club, over the border in Pennsylvania, is run by stern and seemingly humorless Chip (Neal Brennan), who reads a low key riot act to novice Will the moment he says hello. Chip&#x2019;s suggestion to Will is that he&#x2019;d better be funny. The gig incorporates a 12-minute routine as an opener, introducing feature act Chris (Alex Moffat from &#x201c;SNL&#x201d;), then introducing headliner Billy G (Cedric &#x201c;The Entertainer&#x201d;).<br><br>Well, Chris is a great comic, but an out-of-control drinker, womanizer, and party guy. Billy G is a star comedian (though Chris considers him to be over the hill) who&#x2019;s kind of an unfriendly cuss to Will, especially when Will screws up his intro.<br><br>It&#x2019;s a three-night gig, and the film focuses on the differences between each one of them. Will is understandably nervous, he does well, he has to deal with his first-ever hecklers, he doesn&#x2019;t do well, his loyalty to his loving girlfriend back home is challenged, he wonders if maybe the comedy life &#x201c;isn&#x2019;t in the cards for me.&#x201d;<br><br>Yang gives an amiable, enthusiastic performance, and you do wonder if his Will is just too much of a nice guy to be in this cutthroat business. Jeong, even with limited time here, shows a bit of his wild and crazy side at the microphone. Moffat is terrific at presenting a character who may or may not be out of control. But it&#x2019;s Cedric&#x2019;s scenes - first when his character is unapproachable and later as he offers Will some sage advice about the business - who contributes the finest acting.<br>    <br>The film has a definite charm to it, along with some very funny bits. But it also serves as a cautionary tale. It says, unflinchingly, that making people laugh, even getting the opportunity to try to make people laugh, is not easy.<br><br>&#x201c;The Opening Act&#x201d; is playing in theaters and is available digitally and On Demand.<br><br>Ed Symkus can be reached at esymkus@rcn.com.<br><br>&#x201c;The Opening Act&#x201d; <br>Written and directed by Steve Byrne<br>With Jimmy O. Yang, Alex Moffat, Cedric &#x201c;The Entertainer&#x201d;, Neal Brennan<br>Not rated</p>
				</div>
			</div>
		</section>
	</div>
</article>
</div>

				</div><!-- /wrapper -->
			</div><!-- /content -->

			<div id="push-main" class="clearfix"></div>
		</div><!-- /wrapper-main -->
<!--==================================================
====================END: CONTENT===================-->
				<footer id="footer-main" class="clearfix">
			<div class="inner container">
				<div id="footer-main-newsletter">
								<h2>Sign up for daily e-mails</h2>
										<form id="sfNewsletterForm_footer" class="sfNewsletterForm form-inline">
			<input type="email" name="sfUserEmail" class="sfUserEmail" placeholder="Enter Email Address">
			<input type="hidden" name="sfSource" class="sfSource" value="footer">
			<input type="submit" name="sfSignup" class="sfSignup btn btn-newsletter" value="Sign Up Now">
			<div class="sfResults">
			</div>
		</form>
				</div>
				<div id="footer-main-info" data-gh-accordion-loaded="false" data-gh-accordion-panel-dom="#footer-main-info .footer-col ul" data-gh-accordion-toggle-dom="#footer-main-info &gt; .footer-col &gt; h4" data-gh-accordion-open-at="480">	<div class="footer-col"><h4>Site Services<i class="fa fa-angle-down"></i></h4><ul><li><a href="https://supportlocal.usatoday.com" target="_top">Support Local Businesses</a></li><li><a href="http://myprofile.oriongazette.com/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=NOMX_ORN" target="_top">My Profile</a></li><li><a href="https://www.oriongazette.com/section/?template=submit" target="_blank">Online Forms</a></li><li><a href="http://www.issuu.com/tuckersprinting/docs/stu_october?e=6263995/5006440" target="_blank">Western Illinois Family Magazine</a></li><li><a href="http://oriongazette.mycapture.com/mycapture/index.asp" target="_blank">Photo Reprints</a></li></ul></div><div class="footer-col"><h4>Market Place<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://www.marketplaceadsonline.com/marketplace/ILWest" target="_blank">Classifieds</a></li><li><a href="http://lakemedia.mo.newsmemory.com/specials_page2.php" target="_blank">Boats Magazine</a></li><li><a href="http://mediakit.gatehousemedia.com/Geneseo_IL/" target="_blank">Advertise With Us</a></li><li><a href="https://www.oriongazette.com/pay-your-ad-bill" target="_blank">Pay Your Ad Bill</a></li></ul></div><div class="footer-col"><h4>Community Info<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://www.orionil.org/" target="_blank">Village of Orion</a></li><li><a href="http://www.mainstreetorion.com" target="_blank">Main Street Orion</a></li><li><a href="http://www.henrycty.com" target="_blank">Henry County</a></li><li><a href="http://www.publicnoticeillinois.com" target="_blank">Public Notices</a></li></ul></div><div class="footer-col"><h4>Schools<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://www.orionschools.us" target="_blank">Orion School District</a></li><li><a href="http://www.orionschools.us/orion-high-school" target="_blank">Orion High School</a></li><li><a href="http://www.orionschools.us/orion-middle-school  " target="_blank">Orion Middle School</a></li><li><a href="http://www.orionschools.us/cr-hanna" target="_blank">C.R. Hanna</a></li></ul></div>
</div><!-- /footer-main-info -->
			</div><!-- /inner++++/apps/pbcs.dll/article?avis=IO&date=20201020&category=ENTERTAINMENT&lopenr=201029988&Ref=AR -->
			<div id="footer-main-copyright">
					<p id="footer-copyrightInfo">&copy; Gannett Co., Inc. 2020. All rights reserved.</p>
	<p>Original content available for non-commercial use under a Creative Commons license, except where noted.
	<br />Orion Gazette - Orion, IL  ~ P.O. Box 400, Orion, IL 61273<span class="gdpr hide"> ~ <a id="ot-sdk-btn" class="ot-sdk-show-settings" href="javascript:void(0);">Do Not Sell My Personal Information</a> ~ <a href="https://www.oriongazette.com/section/cookie-policy" target="_blank">Cookie Policy</a></span><span class="gdpr-disabled hide"> ~ <a href="https://www.gannett.com/cookie-policy/" target="_blank">Do Not Sell My Personal Information</a></span> ~ <a href="http://www.gannett.com/privacy-statement/" target="_blank">Privacy Policy</a> ~ <a href="http://www.gannett.com/terms-of-use/" target="_blank">Terms Of Service</a> ~ <a href="https://www.gannett.com/ccpa/" target="_blank">Your California Privacy Rights / Privacy Policy</a></p>
	<p><a href="/ownership">Gannett | USA TODAY NETWORK</a></p>
			</div>
		</footer><!-- /footer -->
				<nav id="drawer" role="navigation">
			<br>
			<div id="drawer-search" class="hidden-md hidden-lg">
				<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
					<div class="input-group-btn">
						<button type="button"
							class="btn btn-default dropdown-toggle"
							data-toggle="dropdown"
							aria-haspopup="true"
							aria-expanded="false">
							<span class="caret"></span>
						</button>
						<ul class="dropdown-menu" id="searchparam_dd">
							<li data-type="site" class="selected">Site</li>
							<li data-type="archive">Archive</li>
						</ul>
					</div>
					<input class="search-input" name="searchText" placeholder="Search Site" type="search">
					<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
				</form>
			</div>
			<hr class="hidden-md hidden-lg">
			<div class="inner">
				<div id="wrapper-drawer">
						<ul 
					 class="nav" 
					 data-gh-accordion-loaded="false" 
					 data-gh-accordion-panel-dom="#drawer-nav-sections .subnav" 
					 data-gh-accordion-toggle-dom="#drawer-nav-sections &gt; li &gt; a" 
					 id="drawer-nav-sections"
				   ><li><a href="https://www.oriongazette.com" target="_top">Home</a></li><li><a href="https://www.oriongazette.com/news"><span class="nav-category">News</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"14003"><a href="https://www.oriongazette.com/news/community" target="_top">Community</a></li><li id="navLink-TEST-"14004"><a href="https://www.oriongazette.com/news/court-news" target="_top">Court News</a></li><li id="navLink-TEST-"14005"><a href="https://www.oriongazette.com/news/education" target="_top">Education</a></li><li id="navLink-TEST-"14006"><a href="https://www.oriongazette.com/news/police-fire" target="_top">Police & Fire</a></li><li id="navLink-TEST-"14008"><a href="https://www.oriongazette.com/news/state-news" target="_top">State News</a></li><li id="navLink-TEST-"14007"><a href="https://www.oriongazette.com/news/shareable" target="_top">Shareable</a></li></ul></li><li><a href="https://www.oriongazette.com/sports"><span class="nav-category">Sports</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"14011"><a href="https://www.oriongazette.com/sports/high-school" target="_top">High School</a></li></ul></li><li><a href="https://www.oriongazette.com/entertainment"><span class="nav-category">Entertainment</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"14014"><a href="https://www.oriongazette.com/entertainment/books" target="_top">Books</a></li><li id="navLink-TEST-"14015"><a href="https://www.oriongazette.com/entertainment/celebrity-news" target="_top">Celebrity News</a></li><li id="navLink-TEST-"14016"><a href="https://www.oriongazette.com/entertainment/movies" target="_top">Movies</a></li><li id="navLink-TEST-"14017"><a href="https://www.oriongazette.com/entertainment/music" target="_top">Music</a></li><li id="navLink-TEST-"38499"><a href="https://www.oriongazette.com/calendar" target="_top">Calendar</a></li></ul></li><li><a href="https://www.oriongazette.com/lifestyle"><span class="nav-category">Life</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"14021"><a href="https://www.oriongazette.com/lifestyle/boomers" target="_top">Boomers</a></li><li id="navLink-TEST-"14022"><a href="https://www.oriongazette.com/lifestyle/faith" target="_top">Faith</a></li><li id="navLink-TEST-"14023"><a href="https://www.oriongazette.com/lifestyle/family" target="_top">Family</a></li><li id="navLink-TEST-"14024"><a href="https://www.oriongazette.com/lifestyle/food" target="_top">Food</a></li><li id="navLink-TEST-"14025"><a href="https://www.oriongazette.com/lifestyle/health" target="_top">Health</a></li><li id="navLink-TEST-"14026"><a href="https://www.oriongazette.com/lifestyle/home-garden" target="_top">Home & Garden</a></li><li id="navLink-TEST-"14027"><a href="https://www.oriongazette.com/lifestyle/pets" target="_top">Pets</a></li><li id="navLink-TEST-"14028"><a href="https://www.oriongazette.com/lifestyle/travel" target="_top">Travel</a></li></ul></li><li><a href="https://www.oriongazette.com/opinion"><span class="nav-category">Opinion</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"14031"><a href="https://www.oriongazette.com/opinion/columns" target="_top">Columns</a></li><li id="navLink-TEST-"14032"><a href="https://www.oriongazette.com/opinion/editorials" target="_top">Editorials</a></li><li id="navLink-TEST-"14033"><a href="https://www.oriongazette.com/opinion/letters" target="_top">Letters</a></li></ul></li><li><a href="https://www.oriongazette.com/business-news" target="_top">Business</a></li><li><a href="https://www.oriongazette.com/obituaries" target="_top">Obituaries</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>More</header><li><a href="https://www.oriongazette.com/photos" target="_top">Photos</a></li><li><a href="https://www.oriongazette.com/videos" target="_top">Videos</a></li><li><a href="https://www.oriongazette.com/calendar" target="_top">Calendar</a></li><li><a href="http://games.oriongazette.com" target="_top">Games</a></li><li><a href="https://www.oriongazette.com/contests" target="_top">Contests</a></li><li><a href="https://www.oriongazette.com/ara" target="_top">Branded Content</a></li><li><a href="https://www.oriongazette.com/submit" target="_top">Submit your news</a></li><li><a href="https://www.oriongazette.com/section/promoted//?prx_adpz=2190" target="_top">From Our Advertisers</a></li><li><a href="https://www.oriongazette.com/southern-kitchen" target="_top">Southern Kitchen</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Subscriber</header><li><a href="http://myprofile.oriongazette.com/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=NOMX_ORN" target="_top">My Profile</a></li><li><a href="https://www.oriongazette.com/subscribenow" target="_top">Subscribe</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Market Place</header><li><a href="http://www.marketplaceadsonline.com/marketplace/ILWest" target="_blank">Classifieds</a></li><li><a href="https://www.oriongazette.com/section/cars" target="_top">Cars</a></li><li><a href="https://www.oriongazette.com/jobs" target="_top">Jobs</a></li><li><a href="https://www.oriongazette.com/homes" target="_top">Homes</a></li><li><a href="http://mediakit.gatehousemedia.com/Geneseo_IL/" target="_blank">Advertise With Us</a></li><li><a href="https://www.oriongazette.com/pay-your-ad-bill" target="_blank">Pay Your Ad Bill</a></li><li><a href="http://oriongazette.thrivehive.com/" target="_blank">Digital Marketing Services</a></li></ul>
<footer id="footer-drawer">
	<hr>
	<ul class="drawer-nav-secondary nav">
		<li>
			<a href="mailto:news@oriongazette.com">Feedback</a>
		</li>
		<li>
			<a href="https://www.oriongazette.com/ownership">Ownership</a>
		</li>
		<li>
			<a href="https://www.gannett.com/terms-of-use/" target="_blank">Terms of Use</a>
		</li>
		<li>
			<a href="https://www.gannett.com/privacy-statement/" target="_blank">Privacy Policy</a>
		</li>
		<li>
			<a href="https://www.gannett.com/brands/" target="_blank">Gannett Publications</a>
		</li>
	</ul>
</footer>
				</div>
				<footer id="footer-drawer">
					<div id="drawer-weather" class="visible-xs-block text-center" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.oriongazette.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#drawer-weather">
					</div>
					<ul class="social list-inline">
						<li>
							<a	href="http://www.facebook.com/pages/Orion-Gazette/49771176587?ref=ts""
								target="_blank"
								title="Orion Gazette - Orion, IL Facebook">
								<i class="fa fa-fw fa-facebook"></i>
							</a>
						</li>
						<li>
							<a	href="http://www.twitter.com/OrionGazette""
								target="_blank"
								title="Orion Gazette - Orion, IL Twitter">
								<i class="fa fa-fw fa-twitter"></i>
							</a>
						</li>
						<li>
							<a	href="https://www.oriongazette.com/section/feed"
								target="_blank"
								title="Orion Gazette - Orion, IL RSS Feed">
								<i class="fa fa-fw fa-rss"></i>
							</a>
						</li>
						<li>
							<a	href="https://www.oriongazette.com/contact"
								title="Contact Orion Gazette - Orion, IL">
								<i class="fa fa-fw fa-envelope"></i>
							</a>
						</li>
					</ul>
					<!-- <span id="drawer-copyrightInfo">&copy; 2015 __SITENAME__</span> -->
				</footer>
			</div><!-- /.inner -->
		</nav>
		<div id="drawer-fade-screen"></div>

				<script type="text/javascript">
		__gh__coreData.pageData.pageType2 = "Article";
		</script>
		<script src="//cdn.gatehousemedia.com/gh-sites/global/ads/ads.js" crossorigin="anonymous"></script>
		<script src="//cdn.gatehousemedia.com/assets/2.0.482/app.min.js" crossorigin="anonymous"></script>
		<script>
window.googletag = window.googletag || {};
window.googletag.cmd = window.googletag.cmd || [];
</script>
<script>
  window.confiant = window.confiant || {};
  window.confiant.enable_integrations = ['gpt'];
  var pbjs = pbjs || {};
  pbjs.que = pbjs.que || [];
</script>
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/JYokDAn2beiT-wdiDnha5IuKJm0/gpt_and_prebid/config.js"></script>
<script>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore( A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");</script>
<script async src="https://js-sec.indexww.com/ht/p/183763-221412910371223.js"></script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
		<script>
		function __gh__init() {
		var delay = 100;
			var maxDelay = 45000;
			var __gh__asyncInit = setInterval(function() {
			    if (typeof $ !== 'undefined' && typeof __gh__webApp !== 'undefined') {
			    	try {
						__gh__webApp.init();
						__gh__webApp.articlePage.init();
					} catch (e) {
						console.error('webapp failed to initialize', e);
					}
			        clearInterval(__gh__asyncInit);
			    } else if (delay > maxDelay) {
			    	console.error('webapp init timed out');
			        clearInterval(__gh__asyncInit);
			    }
			    delay *= 2;
			}, delay);
		}
		</script>
		<script>__gh__init();</script>
			<script async src="//cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/js/bootstrap.min.js?201604-1" crossorigin="anonymous"></script>

		
<!--currenttimestamp: 2020-10-21&nbsp;08:21:23-->
	</body>
</html>
